PwnageTool 4.01 er ude [opdateret med guide]

Så har Dev Team frigivet PwnageTool 4.1 (4.0 gav problemer med iBooks, så der er allerede kommet en 4.1)

Med den er det muligt at opgradere en 3GS med den gamle bootrom til 4.0. Hvis du har en iPhone 3GS med den nye bootrom, eller du har opgraderet almindeligt til 4.0 og bare gerne vil jailbreake, så er det desværre ikke for dig.

Vigtigt er også at du ikke har jailbroken med Spirit.

Hvis du vil forsøge dig, så husk at læse blogposten ordenligt. Jeg laver en guide til 3GS senere, men den overholder overstående.

Find guiden her

Dev-Tem blog post

PwnageTool 4.1

Dev Team har opdateret ultrasn0w så det pt. virker med alle eksisterende basebands.

Læs hele artiklen hos vores samarbejdspartner Vildmedihone.dk

(Visited 20 times, 1 visits today)

Skriv et svar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *

Svar på spørgsmålet før du kan sende din kommentar * Time limit is exhausted. Please reload CAPTCHA.